FAQ

Networks

How can I select a node or nodes?

In Polinode there are multiple ways of selecting nodes:

  • Left-click: If you left click on a node that node and all of its connected nodes will be selected. You can also left-click with the control key held down (or command key for Mac's) and the nodes will be added to the selection.
  • Right-click: Right-clicking a node will just select that node. Control plus right-click will add that node to the selection.
  • Lasso: Press the "l" key on the keyboard to activate lasso mode. You can then select a group of nodes with the mouse freehand.
  • Search and select: In the right hand side window there is a search input. Start typing the name of a node and hit enter to select it. If no nodes are selected, that node and all it's connected nodes will be selected. If a node or nodes are already selected then that node and all of its connected nodes will be added to the selection. This incremental search and select functionality will work only while the Edge Selection setting is set to All edges, otherwise nodes won't be added incrementally but rather the selection cleared and the new node selected. Once you have a group of nodes selected you can move them around simply by dragging them with your mouse. You can also use keyboard shortcuts - for example the "h" key will hide all the unselected nodes leaving you with a network of just the selected nodes. The "u" key will unhide all the nodes again.

How can I overlay a network on top of a map?

To overlay a network on top of a map, please follow these steps:

  1. Include two node attributes in your network (e.g. x and y) that represent the longitude and latitude co-ordinates (or for more precise results, the longitude and latitude co-ordinates after apply the same projection that the map you wish to use has used).
  2. Use plot nodes (under layout) to plot nodes by these two attributes, e.g. longitude as the horizontal attribute and latitude as the vertical attribute.
  3. Change the background of the network to be transparent. Go to Settings then Other and edit background so that the alpha value (i.e. the last digit in the rgba value) is zero.
  4. Export the network to png under export.

You should now be able to overlay that png on top of a map of your choosing, repositioning it as appropriate.

What is the best browser to use when exploring data in Polinode?

We make every effort to support all modern browsers - Chrome, Safari, Internet Explorer and Firefox. Respondents to a Polinode Survey for example should face no issues using a modern version of these browsers. Note that we do not support Internet Explorer 8 or below.

For the explore view you should be able to use any of these browsers as well but you may find that your experience is best when using Chrome.

Why do the positions of nodes look different from when I saved a view?

The most likely reason that your view looks different is hidden nodes. When you open a view, the network will scale so as to include all visible and hidden nodes on the screen. If you have some hidden nodes a distance away from your visible nodes this can cause your network to appear small. For example, one common way of hiding nodes is to calculate the connected components metric, and then filter to only show the largest component (Component 1). The other components will still be taken into account when scaling the network on open.

There are a few ways you can deal with the above. You can remove nodes that you don't want to show entirely by exporting to Excel - only the visible network will be exported and so when you reimport that Excel file the hidden nodes will be excluded from your updated network.

Another solution is to use the "Reposition Isolates" option under layout. This moves all nodes other than those in the major component (Component 1) to rows at the bottom of the graph. Using the advanced settings, you can set the height between the repositioned rows to a small number and the vertical height to something small as well so that those repositioned nodes don't take up much space. You can then resave your view (either with those nodes visible, or you can hide them again and save). When you re-open the view now, your network should fill most of the screen.

How can I make some, but not all, labels be always visible?

Start by clicking on the Labels menu in the left hand side and choosing "always" from the show labels dropdown box.

Now, navigate to the Filter menu in the left hand side, and go to the Labels tab. Here you can choose an attribute to filter labels by. You can create an attribute in your data specifically for this purpose, or you can use an attribute that you are already sizing by, such as In Degree.

How can I persist node colors from an imported network?

In Polinode it's possible to import networks from other sources (e.g. NodeXL, Gephi, etc.) and when you bring the data across the color of your nodes will be preserved. This is also true if you use the color attribute in an Excel file or JSON import yourself. That is to say each node will have a specific color set.

However, if you recolor your nodes in Polinode including by adding / clearing layers in a view your nodes will lose these individual colors. Often you'll want to come back to your original colors. The key is to use an attribute to set your colors rather than a color value for each node (or each edge).

Here's how to do that: create a new categorical attribute which maps to the colors you wish to apply. You can add this data to your file before you import it to Polinode; alternatively, you can import the network, and then export to Excel and edit the output to add this categorical attribute. Once you've included this attribute for each node, import the network data, and then color nodes by the new attribute. You can now edit the colors to match the source network, or you can adjust them to be whatever you want. If the categorical labels are relevant to your network, you can keep the legend. If, on the other hand, you'd prefer to hide the legend, you can hide it under Settings then Legend in the left-hand-side menu in the explore view.

Yes you can. Each time you open a saved view for a network, you will notice the URL changes. For public networks, you can simply copy and paste this URL and share it with others. When they open that URL, the relevant view will be opened automatically.

It's also possible to add these hyperlinks to multiple views in the description text for the network. Typically you will want to use markdown to abbreviate these URLs. Then, when a viewer opens the network, they will be greeted with the description panel in the RHS window containing links to each view.

What are some tips for running the force directed layout for large networks?

Here are several tips, guidelines, and things to keep in mind when running a layout on large networks.

  1. While the force directed layout algorithm is optimised for large networks, the prevent overlap logic is not. The suggested approach is to not use prevent overlap for larger networks. Rather, first use metrics to calculate an attribute such as In Degree, size the nodes by that attribute, and finally adjust the parameters for node size so that there is not too much overlap. Then, once the nodes have reached an equilibrium, change the layout to distribute nodes. Adjust the advanced settings as follows: set margin to zero and set max iterations to five, and then run distribute nodes a few times. This should remove the remaining overlap.
  2. Once you save a view the node positions will be preserved so there is no need to repeat the above.
  3. You can also import a network with the positions pre-calculated. There are a few ways of doing this. For example you can export to GEXF from Gephi and then import that GEXF directly into Polinode. That will see the positions of the nodes preserved.

How does the force directed layout algorithm work?

The force directed layout algorithm automatically positions nodes that are relatively closely connected to each other in the network relatively close to each other in space. The way that it does this is by simulating physical forces. There is an attractive force that pulls nodes together if those two nodes are connected by an edge. Simultaneously, there is a repulsive force that operates between all pairs of nodes regardless of whether they are connected by an edge or not. After a while, these two forces will be in equilibrium and the nodes will stop moving at which point you can stop the layout algorithm. At that point nodes that are relatively closely connected to each other in the network will be positioned relatively close to each other in space.

How can I deal with isolates or disconnected nodes?

Often a network will not be entirely connected. For example, there may be isolated nodes that are not connected at all or there may be groups of nodes that are disconnected. In Polinode you have a few options for dealing with these isolates or disconnected nodes:

  1. Simply run Reposition Isolates under Layout. This will move all isolates and disconnected nodes to the bottom of the network and fix them there. Once fixed they won't impact the force directed layout. You can also then use the lasso tool to select and then hide them if desired.
  2. Calculate Total Degree and then filter all nodes with a total degree less than 1 out. This will remove isolates.
  3. Running the lens layout rather than the force directed layout will mean that isolates or disconnected nodes will be pushed to the outside of the circle layout that will appear but will not fly away from the rest of the network as they do when using the Force Directed layout.
  4. Calculate the Connected Components metric and then filter by this metric so that only "Component 1" is visible. This will filter out all isolates and smaller components in the network.

How can I see only mutual or only non-mutual edges?

In order to filter so that only mutual or non-mutual edges are visible please follow these steps:

  1. Navigate to Metrics -> Edges and then calculate the Mutual edge metric
  2. Navigate to Filter -> Edges and then filter edges Mutual. Select TRUE to see only mutual edges and FALSE to see only non-mutual edges.

What are some tips for using Polinode for large networks?

What is a "large" network will generally depend on how much data you have attached to the nodes and edges and also the performance of your computer. However, typically if you have more than 5,000 nodes or edges you may find some of the tips below helpful:

  1. If you have attributes that are text and all different values then please add a "#" in front of the attribute name, e.g. "#My Attribute". This will tell Polinode to not parse that attribute so it won't be available to size by, color by or filter by but will still be in the right hand side window. Doing this will speed up the load time of the network.
  2. When in explore mode, activate lightning mode. This will hide edge rendering. You can always show edges again by deactivating lightning mode when you want to. You will also get a bit of a performance boost by toggling labels off if they are showing. This will speed up interacting with the network, e.g. clicking on a node or filtering by an attribute.
  3. Ensure that you are using the Chrome browser. It's generally a bit faster than other browsers.
  4. When running the force directed layout algorithm. Run it with prevent overlap as No to begin with until an equilibrium is reached and then switch to Yes just for a finishing touch at the end.
  5. Use a computer with a strong CPU. RAM and GPU are not usually limiting factors for Polinode and the best performance improvement will be achieved with a more powerful CPU.
  6. If you have a network with a large number of images on nodes,this will slow down rendering. Rather than storing images on the nodes directly, you can add them as an attribute in the right hand side window using markdown, e.g. Your Image. By doing this, only one image will appear when you hover over a node and it will appear in the right hand side window.

How can I rotate the network?

The home and end keys will rotate the network clockwise and anticlockwise respectively. To see a list of all shortcuts please press the "?" while in the explore view, being sure to hold the shift key down while doing so.

When should I use lightning mode?

Lightning mode is designed for larger networks - when you need it will really depend on the computer that you are using. Once toggled on edges will not be rendered and a few other optimisations will be applied. This speeds up the interaction with the network. You can of course toggle lightning mode off to render the edges again as needed.

What can I do about overlapping labels?

If just a few of your labels are overlapping then you may want to move a few nodes around with the mouse. If you have a large number of labels showing you may want to consider reducing the number of labels showing by using Filter and then Labels and then selecting an attribute to filter the labels by. It's often a good idea to filter labels by the attribute that you are sizing nodes by so only labels for the largest nodes are showing.

How can I move a node or nodes?

The simplest way to move a node is just to click on it with the mouse and then drag it to where you want it to be. You can also select a group of nodes using the lasso tool or search and select and then move those nodes together by clicking on one of them with the mouse and dragging all the nodes together.

How can I capture higher resolution images of a network?

You have a couple of options to capture higher resolution images:

  1. You can use the SVG export feature. SVG can be used to produce arbitrary resolution graphics. In order to use the SVG export feature what you need to do is select the SVG option under export in the left hand side toolbar in the explore view. Now when you click on export (or press the "e" shortcut) the image will be downloaded in SVG format. You can open SVG files and edit them in a number of free and commercial packages (e.g. Adobe Illustrator). You can also view them in browsers such as Chrome. Please note that the SVG feature has a few limitations: if you choose to show arrow heads they won't be captured in the SVG and the legend will not be exported.
  2. You can export your network, including all of the visualisation information into Gephi. To do this, click on the export button in explore (the fourth button from the bottom on the left). This will download a GEXF file for you. You can then import this GEXF file into Gephi and capture a high resolution image from there.

How do I navigate around a network?

It's easy! You just use your mouse. For example, the scroll wheel of the mouse will allow you to zoom in and out of the network. And, if you click anywhere outside of a node you can drag the network to reposition it. Left clicking on a node will select that node while just hovering over a node will show its attribute values in the right hand side window but not select it. To deselect a node, right click anywhere outside of the nodes.

You will find a guide to many of these options as well as many other keyboard shortcuts by pressing the "?" key while holding down shift when you are in the explore view.

How can I hide a node or nodes?

In Polinode, it's possible to hide and unhide nodes at will. Hiding a node is really the equivalent of deleting a node as, when you calculate or recalculate metrics, only the visible nodes and edges are taken into account. But we talk about hiding nodes as you are able to unhide them at any time.

To hide an individual node you would use the following series of keyboard shortcuts:

  1. Click on the node to select it
  2. Press "i" to invert the selection
  3. Press "h" to hide all unselected nodes
  4. Press "c" to clear the selection There's actually quite a lot more you can do with the keyboard shortcuts - to see a full list of them at any time just press the shift + question mark key while in the explore view. For example, you can press "l" to activate the lasso tool and then select multiple nodes to hide before repeating the steps above.

How can I add images to my nodes?

It's possible to add images to your nodes in Polinode. If you are using Excel to upload your network all you need to do is include a column in your nodes worksheet with the column heading "imageurl". The values in this column should then include a URL linking to the image you want to appear on your node. One thing to bear in mind is that the URL you use needs to have the appropriate permissions set so that the image can be accessed from the polinode.com domain (this is called CORS). There are a few different ways of ensuring this:

  1. Upload your image to a service such as imgur which will automatically allow cross-origin access (here is an example image: https://i.imgur.com/f5QMbEc.png);
  2. Use images from a social network such as Twitter that automatically allows cross-origin access (here is an example image: https://pbs.twimg.com/profile_images/503093797194973184/16HP_Omb_400x400.jpeg);
  3. Upload your images to a service such as AWS's s3 and set the CORS permissions on the s3 bucket to allow access by polinode.com; or
  4. Use a CORS proxy such as https://crossorigin.me/ which you would need to prepend in front of your URL before including it in the imageurl column.

Please note that you should always use https rather than http links. If you need to include node images using JSON please refer to the API documentation.

How can I apply the values of a calculated metric to the nodes of another Network?

It is possible to copy attributes that were calculated for one network and add them to another network. The key here is that when a metric is calculated it is added as attributes to each visible node. These values will be available as a new column when the network is exported to an Excel spreadsheet.

To begin with, while viewing the network on which a metric was already calculated (call this Network 1) choose Export from the menu. Then, with format set to Excel (this is the default) click the Export button. The next step is to add the metrics from the exported file to the Excel spreadsheet for another network (call this Network 2). This is simplest when the two networks contain the exact same set of nodes: in that case you can sort each network's node sheet by the name column, copy the entire column (including the header) from Network 1's sheet and paste it into a new column in Network 2's node sheet. If Network 2 contains a subset or superset of nodes you will need to use an Excel function like VLOOKUP to pull in the data.

Finally, click on Networks in the Polinode header, click the Edit button next to Network 2, choose the file to which you added the attribute, and click Update. The nodes for Network 2 will then have the attribute(s) that you imported from Network 1 added to them.

How do I use the Polinode Gephi plugin?

The Polinode Exporter plugin for Gephi is currently in beta and will be publicly available soon!

The plugin allows you to export your graph from Gephi to Polinode. Gephi is a desktop application for the visualisation of network data.

In order to use the plugin you will need a Polinode account and to follow the steps below:

  1. Install the Polinode Exporter plugin in Gephi and restart the application when prompted.
  2. Create a set of API keys by clicking on your name at the top right hand corner in Polinode then click on Account Settings then API Keys. Store these API keys somewhere secure.
  3. In Gephi, go to File -> Export -> To Polinode. A dialogue will open. Enter your Polinode API keys in this dialogue. Also enter the name of your network and an optional description for it. Select the appropriate level of Access for the network - Public networks will be publicly available (i.e. visible by anyone) and private networks are only available to those people that you expressly grant permission.

Click OK and the network will be uploaded to your Polinode account.

How can I edit the data in a network?

Simply export the network to Excel. Then make the changes you want, for example editing attribute values or adding an attribute. Save that file and then click edit next to the network and choose that file to upload. The underlying data will be changed for that network but all of your views will remain unchanged.

Surveys

What question type should I use as a nomination (i.e. name generator) question?

In Polinode any question can be either a regular question or a relationship question so you can make any question a relationship question. In order to have respondents select names from a list of names there are really two question types that you will want to use. The first is the multiple choice question type. This question type will present all of the names in a vertical list together and the respondent will then go through that list and select the relevant names in response to the question. The second type of question that is applicable is the search and select question type. With this question type the respondent will start typing a name and after a few characters a list of names will appear that match what they have typed. They will select from these autocomplete options.

The multiple choice question type is most applicable for small to medium size lists. Typically at around 100 items it becomes tedious for a respondent to go through all the options and that is a good rule of thumb to keep in mind. You can use this option with more than 100 items though. Generally if you select multiple choice and have quite a few options it is helpful to add an attribute to your Name column when uploading the list. Polinode will auto sort in alphabetical order. So, to use Division as an example attribute, your list would then appear as "Division 1 - John Smith", "Division 1 - Paul Smith", etc. You can still include the actual Name as an additional attribute in the list by including an additional column with just the name in the list. Then in the explore view you can change the label to use that custom name attribute.

Can I include the division or team that a respondent is in to help all respondents select names?

Yes you can. You can do this for both Respondent List items and Supplementary List items. All you need to do is include the division or team or some other affiliation in the Name column of the list that you upload. For example, you can use "Division 1 - John Smith" and "Division 1 - Jane Smith" and so on. When the names are presented to respondents (in say a multiple choice question) they will be presented in alphabetical order so that all the Division 1 names are together and then all the Division 2 names and so on. If you take this approach, you will likely want to include an additional attribute in the Respondent List or Supplementary List with just the person's name by itself. You can call that additional attribute anything you like, for examle, "Original Name".

How can I add respondents to a survey after I have already uploaded a respondent list?

Generally it's not a good idea to add respondents to a live survey as respondents to date will not have had an opportunity to select the newly added respondents. That said, sometimes you may need to do so. If this is the case then you can simply export your respondent list (Edit -> Lists and Download Respondent List), make the necessary additions or deletions and then upload that edited respondent list.

If you have added respondents to the list, you will likely want to send them the initial email. To do this you can navigate to Manage -> Send Emails and then click the button to Copy Initial Email. Any recently uploaded respondents to who you have not yet sent an email will have the status "Not Sent" so you should select that as the status before clicking Email Selected Respondents.

How can I use markdown?

You can use markdown to style your text. You can even use it to add hyperlinks or images. Markdown can be used in quite a few places in Polinode, including when entering:

  1. Question text for surveys
  2. The welcome or thank you messages for surveys
  3. The description for networks
  4. The attribute names and attribute values for networks.
  5. Below is a short guide to some of the core markdown features available in Polinode.

Bold

**text**

or

__text__

See the section regarding headings, below, for a tip about using non-bold text in survey questions.

Italics

*text*

or

_text_

Italics and bold can be nested to create extra emphasis, either conjoined ***like this***, or by _using one style __at a time__!_

[text](URL)

You can insert hyperlinks using the format above. It's nice to use them in network descriptions to link to source data and references for example or to provide external links in survey text.

Images

![alt text](URL)

This is similar to the hyperlink syntax, but preceded by an exclamation point. The "alt text" is what pops up when you hover the image with your mouse cursor. Please note that the same caveats mentioned in this support article apply to using images in this way.

Headings

# Heading 1

## Heading 2

...

###### Heading 6

Heading levels 1 through 6 indicate decreasing levels of size and emphasis: H1 is the largest, whereas H6 is smaller than normal body text. Note that there must be a space between the number signs and the heading text.

By the way, there's a small trick you can use in your survey questions. You might have noticed by now that survey questions are always bold by default. Using a bold tag has no effect, and markdown does not provide an un-bold function. If you want to include some text that's not bold in the text of a survey question, you can mark that text as Heading 5, which happens to be the same font size as the question text but isn't bold. Be aware that you can't use this technique on the very first line of the question text; the first line must always be bold. Headings 1, 2 and 3 are always bold. Headings 4, 5 and 6 are not bold but can be made bold by using markdown.

Tables

Essentially, each cell or column is separated by a pipe (|). Each row simply goes on its own line. To denote that a row is a header the following row of the table will contain at least three dashes. A very simple example follows:

Column 1 | Column 2 | Column 3

--- | --- | ---

Value A | Value B | Value C

Lists

* Item 1

* Item 2

The above will create a list with bullet points that will be indented. Numbered lists will also be indented and are created by simply using numbers like this:

  1. Item 1

  2. Item 2

Horizontal Line

---

Three dashes will insert a light grey horizontal line.

Extra Vertical Space

Markdown will not insert additional space after a paragraph if you press enter more than once. If you would like extra line breaks you can use the special character for spaces:  . So, the below will add some extra vertical space:

Your first paragraph

 

 

 

Your second paragraph

Emails

[yourName@example.com](mailto:yourName@example.com)

Markdown will render the above as an email address that, when clicked, will open the default email application for the user.

How can I distribute surveys to respondents who don't have an email address?

Polinode includes built-in mail merge functionality, however you can also distribute a link to the survey yourself outside of Polinode. There are two approaches to doing this.

One way is to use the unique link for each respondent's survey. Create the survey, and make sure its status is Collecting. Then, export the respondent list for the survey. In the Excel file you will find a unique link to each respondent's survey. You can run your own mail merge to send out these links to respondents or you can use a service like bit.ly to shorten the links and distribute them via SMS or another means if the respondents don't have access to email.

The second approach is similar, but uses the Single Link functionality. Under Edit -> Collect Responses -> Advanced Options, set Single Link to true. When uploading the respondent list, use a unique identifier such as employee_id. Enter the name of this identifier in the Advanced Options section. You can then distribute this single link to respondents and the way this will function is that a respondent will then enter their name (note that you can have autocomplete on if you want to limit input here to just the respondents) and their unique identifier (such as employee id) in order to take the survey. Email is not required.

How can I find and update bounced emails?

Sometimes, after you send a survey out, you will see on your dashboard for that survey that some emails bounced. To update the bounced emails please follow the steps below:

  1. Click Edit for the Survey and then navigate to Lists. Under Respondent List click Download Respondent List.
  2. In the Excel file that you have downloaded you will see a Status column. Where the email has bounced for a respondent their status will be Bounced. For those respondents with a bounced status you can edit their email address and then save the updated Excel file. Do not edit both name and email at the same time, else your old respondent will be deleted and a new one added. If you leave at least one of name or email unchanged, then the respondent will remain and all other fields will be updated if changed.
  3. Click on Upload Respondent List and upload the edited respondent list. Your edits to the emails will be made.
  4. Navigate to Manage and then Send Emails for your survey. Click on Bounced to select all those respondents for whom the email previously bounced. Click the Copy Initial Email button if you would like to use it as a base. Edit as appropriate and send a test email to yourself if desired. When you are ready click Email Selected Respondents.
  5. The status of respondents will change to Not Started unless the email bounces again, in which case, it will change back to Bounced.

What variables can I enter when sending emails out to respondents?

There are three variables that Polinode supports for its built-in mail merge functionality:

  1. {firstName}: This will be replaced by the first name of the respondent, i.e. the part of their name that appears before the first space in their name as it is in the respondent list that you upload;
  2. {fullName}: This will be replaced by the full name of the respondent as it is in the respondent list that you upload; and
  3. {url}: This will be replaced by the respondent's unique url to the survey response.

How can I upload my own attributes?

In Polinode, any question that is not a relationship question will add an attribute to respondents. For example, if you ask, what division do you work in? The answers to that question will be added as attributes to each respondent.

But, what if you already have the answers to the question? Or if the data is sensitive so you don't want to ask the question of respondents? Well, it is straightforward to add attributes to either respondents or supplementary list items just by adding extra columns to either a Respondent List or a Supplementary List.

A Respondent List has only two compulsory columns - Name and Email. Any columns added to the right of these two columns will be added as attributes on the respondents. So, you could add a Division columns for example and the values in that column will be added as attributes. Text values will be added as categorical attributes and numerical values will be added as numerical attributes - Polinode will work out automatically which is which. The name of the attribute will be the column heading you provide for each additional column you include in your Excel file. The template Respondent List you can download includes some examples of attributes.

An identical approach is taken for Supplementary Lists - you can add attributes as additional columns. The only difference is that for a Supplementary List the only compulsory column is Name and any columns to the right of the Name column will be interpreted as additional attributes.

It is also possible to add attributes after data collection for a survey has already started. Polinode does a few things when you re-upload a respondent list - it checks all the names and emails and if a name or email in the Excel spreadsheet matches an existing respondent's name or email then that respondent is just updated rather than replaced and the response is left unchanged. Of course, when doing this, if you just want to add attributes and not add/delete any respondents, it's really important to ensure that either all the names or all the emails in the list match including case and ensuring no leading or trailing spaces. The easiest way of ensuring a match is just to download the current list of names and email addresses by going to Manage and then Send Emails and then clicking on "Export to Excel". Using the name and email columns you obtain that way should ensure a match.

How do I export data collected as part of a Polinode Survey?

It's easy to export all of the data you have collected. Simply click on the export button in the surveys home page (i.e. the list of all of your surveys) - it is the fourth button from the left. This will cause an Excel file to be download containing all of the survey data. The first worksheet of the Excel file will contain all node attributes, including any attributes that were uploaded as part of the Respondent List upload as well as any attributes that were collected by non-relationship questions in the survey. Then, after the first worksheet, the Excel file will contain an additional worksheet for each relationship question in the survey containing the relationship data collected by that question.

This is Excel file is the simplest approach to export all survey data with a single click. However, there are other export options as well:

  1. From within the explore view you can click on the export button (the fourth button from the bottom) to export the data associated with that particular relationship question including all visualisation data to a GEXF file. This file can then be imported into a package like Gephi or it can actually be imported into Polinode again as a Polinode Network as GEXF files can be uploaded as Polinode Networks.
  2. You can also export to Excel from the explore view for a particular relationship question, including all calculated metrics. To do this, simply click the reports button which is the sixth button from the top on the left and then click Export to Excel.

Can I add an "Other" option to a question with an associated text input for the other option?

An other input is not currently provided but some users have taken the approach of asking two questions to elicit other responses, e.g. the first question could be a multiple choice question and the immediate question after that could be an optional question (i.e. with required set as "No") that says something along the lines of "If there is anything else you would like to add other than the options above for question X please add it here".

Some respondents or items in a supplementary list share the same name - what can I do?

It's very important that respondents and items in the supplementary list have different names otherwise the respondents, when they are selecting items, will not be able to tell them apart, i.e. they won't know which "John Smith" they are selecting / answering about. But what you can do is something like what IT departments do at large organisations and that is to add some extra information. For example you could add a middle name or middle initial ("John A Smith" and "John B Smith" or you could add a division or location such as "John Smith [HR]" and "John Smith [Sales]"). You would just add that extra text for the relevant names in the name column before you upload the files and if you edit the lists and then reupload you should find that the information is automatically updated and synced provided you leave the email address unchanged.

How do I format the Excel Supplementary List or Respondent List?

Basically there are two templates - one for respondent lists and one for supplementary lists. Respondent lists just need a minimum of two columns - one with the heading 'Name' and the other with the heading 'Email'. Supplementary lists are even simpler - they just need one column with the heading 'Name'. Any other columns you add are optional and will be read and automatically added as attributes on each node. For example, you could include a column with the heading Gender and then have "Male" or "Female" next to each item in the list...but importantly there can be no blanks so if gender is unknown you would need to add a third category, say, "Unknown".

Your Account

How can I upgrade, downgrade or cancel my networks subscription?

It's easy to change your networks subscription at any time. Simply click on your name in the top right of the application and then click on Billing. Under Networks you will see a dropdown box. Select the subscription that you would like to change to. Then click the Update Plan button. You may need to delete some networks before you can downgrade your subscription and can of course export the data before deleting them. For example, if you have a private network and want to downgrade to a plan that does not include private networks you will first need to delete these networks or make them public.

If you would like to cancel your subscription completely you can do so by navigating to Account Settings and then clicking on Delete Account. This will remove all networks, surveys and other information associated with your account. It will also cancel your current subscription immediately.

How can I reset or change the device that I use for two-factor authentication?

Two-factor authentication, or 2FA for short, is a feature that's available to Enterprise and Partner customers. If you still have access to the device that is registered with your account and the app that you used (such as Google Authenticator) on that device, you can simply disable two factor from the account settings menu and then set it up again on a new device.

However, if you lose access to the device that is registered to your account or can no longer access the app on that device you won't be able to log in to access the account settings. At this point you should submit a ticket via support.polinode.com. We will then contact you via your recovery mobile number entered at the time that two factor authentication was setup. Once we receive confirmation from you, we will temporarily disable 2FA on your account so that you can set it up using the new device.

Security

How can I notify you of a potential security issue?

We take security very seriously at Polinode. If you believe you have discovered a security vulnerability relating to a Polinode application, please email the details to security@polinode.com.